AppKit Social Login Unavailable

Incident Report for Reown

Resolved

This incident is resolved
Posted Feb 28, 2025 - 19:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 28, 2025 - 18:46 UTC

Identified

AppKit Social Login is currently Unavailable. We've identified the issue and will provide updates here.
Posted Feb 28, 2025 - 18:46 UTC
This incident affected: AppKit.