Elevated 500 errors for requests routed through Hong Kong
Incident Report for Reown
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 12:48 UTC
Investigating
Requests to our walletconnect.com and walletconnect.org Explorer APIs are currently impacted by an apparent routing issue in Cloudflare's Hong Kong (HGK) data center.
Posted Nov 01, 2024 - 10:19 UTC
This incident affected: Explorer API.