Blockchain API - increased request latency
Incident Report for Reown
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 17:46 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 15:58 UTC
This incident affected: Blockchain API.