AppKit Pay / Deposit from exchange - Coinbase unavailable

Incident Report for Reown

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 19:27 UTC

Investigating

We are investigating an issue with Coinbase deposits in payments and Deposit from exchange flows.
Posted Sep 26, 2025 - 10:12 UTC
This incident affected: AppKit.