Upstream provider issue impacting availability

Incident Report for Reown

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 09:15 UTC

Investigating

One of our upstream providers is experiencing an apparent wide spread outage and returning 500 errors across our services and others.

For more information, please see: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:05 UTC
This incident affected: Explorer API and Profiles.