Verify API not reporting certain scam domains as scams

Incident Report for Reown

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 18:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 18:16 UTC

Investigating

We are currently investigating this issue.
Posted Dec 16, 2024 - 17:13 UTC
This incident affected: Verify API (for WalletConnect Sign).