Outage on explorer-api.walletconnect.org affecting WalletConnect Modal.

Incident Report for Reown

Resolved

This incident has been resolved.
Posted Feb 22, 2025 - 15:13 UTC

Investigating

We are investigating an upstream issue with our database provider. Requests to explorer-api.walletconnect.org are failing, and all wallets aren't showing up on WalletConnect Modal as a result of that.
Posted Feb 22, 2025 - 11:56 UTC
This incident affected: Explorer API.