Partial unavailability on South America region

Incident Report for Reown

Resolved

This incident has been resolved.
Posted May 28, 2025 - 14:54 UTC

Update

Availability issues subsided. We are continuing to investigate this issue.
Posted May 28, 2025 - 14:37 UTC

Investigating

Relay deployments in sa-east-1 are partially unavailable. The team is currently investigating the issue.
Posted May 28, 2025 - 13:50 UTC
This incident affected: Relay.